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  • 1.  SIP Device for ANI - Calls Dropping

    Posted 02-22-2019 12:22
    We have CSRs advising that they are receiving an increase in calls where no one is on the line.  I did some research and I see that these calls, coming to the Inbound Queue, are listed as Outbound and the originating ANI shows SIP Device.  I searched the knowledge base and found this article: Technical article 72328 from 1/17/19.  However, it makes no sense to me and I want to ensure we are not providing a poor experience for our clients nor are we being billed for calls that we shouldn't be.  Is anyone else having this issue and if so, can you explain what is happening in layman's terms?

    Calls through SIP devices sending UPDATE messages disconnect unexpectedly after SU6 upgrade

    UPDATE: IC-132178 was created to default this parameter to True. This should of been completed within 2016R3 at the earliest.

    Description:
    IC-76661 causes IC to respond to certain UPDATE messages with 500 Internal Server Error. SIP aware devices, which sent the UPDATE, will disconnect the call after seeing the 500 Internal Server Error response. The time at which the calls drop depend on when SIP devices send UPDATE messages. Some examples have held on for up to 30 minutes before the call was dropped.

    Problem:
    In the initial release of CIC 4.0 SU6, IC rejects UPDATE messages. This causes the sending device to drop the call.

    Cause:
    This issue has been identified as IC-76661. Some SIP devices try to change SDP using the UPDATE message. UPDATEs are not normally sent to change media during an established call, since re-INVITEs have the ACK and UPDATEs don't. However if TS receives an UPDATE during an established call, and if that call is connected with another call (not IVR etc...), then a re-INVITE will be sent to the partner call (since that is the preferred methodology). In one example, where this was seen in the field, a SIP device or carrier was sending UPDATE messages with SDP on a timer 30 minutes after the start of the calls. Polycom, Interaction SIP Stations, and Audiocodes devices do not send UPDATE messages with SDP.
    Solution:

    The latest TS ES for SU6 must be applied or set the corresponding server parameter set. Please contact Support for this parameter.


    #SIP/VolP

    ------------------------------
    Ann Magie
    Xpressdocs Partners, Ltd.
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  • 2.  RE: SIP Device for ANI - Calls Dropping

    GENESYS
    Posted 02-22-2019 12:30
    Ann, did you see that the KB article you reference is specifically for Interaction Center (PureConnect)?

    I presume you are on PureCloud, so that doesn't apply.

    Have you gone into the Admin>Outbound Dialing>Campaign Management container and verified that no rogue campaigns are configured and running associated with that queue?

    ------------------------------
    George Ganahl CCXP, GCA
    Principal Technology Consultant
    Genesys
    ------------------------------



  • 3.  RE: SIP Device for ANI - Calls Dropping

    Posted 02-22-2019 13:26
    Hi, George - no, I didn't notice that was PureConnect - you are right, we have the PureCloud solution.  We also do not have any Outbound Campaigns configured.  Should I open a case with Support?

    ------------------------------
    Ann Magie
    Xpressdocs Partners, Ltd.
    ------------------------------



  • 4.  RE: SIP Device for ANI - Calls Dropping

    GENESYS
    Posted 02-22-2019 13:33
    You might do a little more sleuthing first. If you can find them in the Interactions view, look at the timelines for some of those interactions to see if you can get a better picture of what is happening.

    ------------------------------
    George Ganahl CCXP, GCA
    Principal Technology Consultant
    Genesys
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