Genesys Engage on-premises (formerly PureEngage)

Discussion Thread View
Expand all | Collapse all

RONA - ACD No Answer

  • 1.  RONA - ACD No Answer

    Posted 05-17-2020 17:45
    I have a user who is getting set to ACD No Answer status and the user is configured as Auto- answer on both ACD and non-ACD calls.  Why would that be happening and how can I troubleshoot?  What logs, etc.

    Thanks!!
    #ArchitectureandDesign
    #CloudMigration(NEW)
    #ConnectwithaCustomer(NEW)
    #DigitalChannels
    #Implementation
    #Integrations
    #Omni-ChannelDesktop/UserInterface
    #Outbound
    #PlatformAdministration
    #Reporting/Analytics
    #Roadmap/NewFeatures
    #Routing(ACD/IVR)
    #Security
    #Self-Service
    #SIP/VolP
    #SystemAdministration
    #Telephony
    #Unsure/Other

    ------------------------------
    Anita Young
    Navient Solutions LLC
    ------------------------------


  • 2.  RE: RONA - ACD No Answer

    GCAP Member
    Posted 05-18-2020 02:53
    You'll need to review SIP/TServer logs as a starting point.

    ------------------------------
    Jason McLennan
    Commonwealth Bank of Australia
    ------------------------------



  • 3.  RE: RONA - ACD No Answer

    GENESYS
    Posted 05-18-2020 11:28
    In terms of RONA, there are two paths to the agent and both need to be operational.

    The first is the CTI path where the agent logs into Genesys and sets their agent status be available for routing.  This is usually controlled by logging into Workspace Desktop Edition, Workspace Web Edition, a GPlus Adapter, or a custom agent desktop.

    The second is the voice media path for the actual voice call.  This is usually either a hard phone to a PBX, or a softphone to SIP Server.

    What may be happening is that the agent appears to be a routing target because they are logged into agent desktop, but TServer/SIP Server is unable to deliver the physical voice call to the agent's phone.  Since the call isn't being answered, the call is pulled back and the agent is set to Not Reason.

    As Jason posted, checking the TServer/SIP Server logs would be a good place to start.  You should validate that calls for the agent are being set to the appropriate phone and that the phone's address is being registered properly.

    ------------------------------
    Jim Crespino
    Senior Director, Developer Evangelism
    Genesys
    https://developer.genesys.com
    ------------------------------