Genesys Cloud (formerly PureCloud)

Discussion Thread View
Expand all | Collapse all

Sound settings stopped working correctly.

  • 1.  Sound settings stopped working correctly.

    NEW MEMBER
    Posted 10 days ago
    We have been using PureCloud for over a year. I have had off and on issues with sound settings but up until this week, I could use magic to get it to work again.

    My setup:
    USB wireless headset.
    Windows 10
    Purecloud app

    Sound settings:
    Microphone = USB device
    Speakers = USB device
    Notification speakers = computer speakers

    Previously, the computer always would get this correct UNLESS I removed the USB headset before closing down Purecloud. If I pulled the plug before closing, Purecloud would hose up the settings and it would take an hour of what I consider magic to get it to work again. (There was no simple process. It usually consisted of changing the settings, saving them, mixed with deleting the settings and recreating them. You did this over and over until it got the hint that you wanted voices on the headset and rings on the computer.)

    There was a recent update on Monday to Purecloud. At the same time, the above stopped working. When I connect each morning, the computer is set up like:
    Microphone = USB device
    Speakers = USB device
    Notification speakers = computer speakers
    ...but what it translates that to is:
    Microphone = USB device
    Speakers = computer speakers
    Notification speakers = computer speakers

    Right now the ONLY way I can find to fix the sound is to wait until a call comes in (and not a direct call but one over the queue... PureCloud considers those different things and it only fixes itself if its a queue call) and then unplug the headset, wait for the app to go, "OMG! I don't see a headset! Panic attack!", and then plug the headset back in and wait for the app to go, "OMG! I see a headset! Would you like me to restore the settings back to the ones that previously did not work but will magically work now?" It then remembers what I want until I log out at which point it will forget everything and be broken again.

    It's really annoying cause it means the first call of the day will have a long break the customer just has to deal with while I get my headset working again and it means I wear out the USB port having to unplug and replug every day.

    Not sure if anyone else has run into that but I wish there was a fix.
    #Unsure/Other

    ------------------------------
    David Underhill
    IContact
    ------------------------------


  • 2.  RE: Sound settings stopped working correctly.

    NEW MEMBER
    Posted 7 days ago
    This morning there was another update. Now the phone seems to be working correctly again. Hopefully it stays that way.

    ------------------------------
    David Underhill
    IContact
    ------------------------------