Genesys Cloud (formerly PureCloud)

Discussion Thread View
Expand all | Collapse all

Getting error 'failed to establish proxy tunnel'

  • 1.  Getting error 'failed to establish proxy tunnel'

    Posted 09-24-2020 18:49
    Hi All ...

    When installing a Micro Edge in a Customer's network, the LCD shows error 'failed to establish proxy tunnel' ... the associated URL is https://edge-proxy.ap-southeast-2.mypurecloud.com.au/connector/v1/edges/ ....

    We configured the Edge (via Cloud Admin) on our in house network using DHCP on the LAN port, and saved the config. then we configured the WAN port at which we lost connection (as expected). Then we relocated the Edge to the Customer's DC, but get the above error when connecting.

    We're able to ping all interfaces from within the Customer's network (behind the firewall) and are able to get out to the internet to log in to the Org; https/443 is allowed.

    Has anyone seen this error or type of issue before?

    (At some point we also saw a '405 error', however not sure if it is related and doesn't appear to be documented)

    Cheers.
    #Implementation

    ------------------------------
    Thanks and regards,
    Malcolm Green
    Nexon Asia Pacific
    ------------------------------


  • 2.  RE: Getting error 'failed to establish proxy tunnel'

    Posted 09-24-2020 20:29
    Apologies ... that should read "using DHCP on the LAN2/WAN port"

    ------------------------------
    Thanks and regards,
    Malcolm Green
    Nexon Asia Pacific
    ------------------------------