Genesys Cloud (formerly PureCloud)

Discussion Thread View
Expand all | Collapse all

Flow Re-Published but new prompt still not playing

Jump to Best Answer
  • 1.  Flow Re-Published but new prompt still not playing

    Posted 02-21-2019 05:47
    Hey everyone,

    I have uploaded a new recording to a #prompts in #Architect. Even after republishing the flow, changes are not taking effect. We have doubled checked in the dependency search for the prompt (FZ_Welcome_Language_Selection_RU), it clearly shows its being used in a flow (FZ_MainIVR) which is published already. Please suggest what are we missing here?

    Below is the snapshot 
    ​​
    #Routing(ACD/IVR)
    #Unsure/Other

    ------------------------------
    Cheers,
    Sajid Abbas Malek
    Al-Futtaim Technologies - Dubai
    ------------------------------


  • 2.  RE: Flow Re-Published but new prompt still not playing
    Best Answer

    Posted 03-13-2019 18:46
    Have you checked that the language of the prompt matches that of the application?

    ------------------------------
    Mike Hardie
    QPC Pty Ltd
    ------------------------------



  • 3.  RE: Flow Re-Published but new prompt still not playing

    Posted 03-14-2019 05:53
    Edited by Sajid Abbas 03-14-2019 05:53
    Thank you Mike, Its the very first prompt and default language selected for the application was english whereas I had only updated the russian prompt. Which is why it wasn't playing as expected. I uploaded the russian prompt to english placeholder too and it started working.



    ------------------------------
    Cheers,
    Sajid Abbas Malek
    Al-Futtaim Technologies - Dubai
    ------------------------------