PureConnect

 View Only
Discussion Thread View
  • 1.  All directories blank company wide

    Posted 04-18-2022 09:56
    Edited by Bill Otto 04-20-2022 10:09

    Good morning,

    Please bare with me, we're still running 2016 R4 (powers that be would never approve budget for keeping our system current).

    That said, it's been pretty bulletproof, baring a few hiccups here and there.  A week ago I performed a switchover and reboot to run on our backup server, like I have every month since we got this system, but this time, after the reboot, all our end user clients have lost visibility to all directories, with the exception of the IC Public Contacts. Company directory, workgroup directories, general directories, all blank. I have our vendor engaged, but I figured I would post here to see if anyone has any thoughts on what else may be going on?

    A few things I've tried is rolling back all updates installed recently on the server and test machines, I've checked our anti-virus platform, and there has been nothing in the logs stating anything has been flagged pertaining to the CIC system.  Multiple switchover and reboots.  Re-ran IC Setup Assistant and re-authenticated with our CIC Service account.

    The only thing that really stands out in Event Viewer is the following::

    Data Manager error -17386 in DMMAILBOX.cpp, 206: The DS lookup of user '?' failed, or did not return any data.

    This implies an issue with the data manager, but when analyzing the logs from CIC, there's nothing pointing to an issue with Data Manager.

    I'm at about my wits end and ready to just blow away and rebuild but figured I would ask a question here first.

    Thank you for any insight you may give. 


    #ArchitectureandDesign
    #PlatformAdministration
    #SystemAdministration

    ------------------------------
    Bill Otto
    Moneta Group
    ------------------------------



  • 2.  RE: All directories blank company wide

    Posted 04-19-2022 08:59

    Here's an update.

    When interactions come in, I can access the interaction menu's but when attempting to transfer, no usernames populate in the transfer window.  It's as if the client can't read the admin user directory.



    ------------------------------
    Bill Otto
    Moneta Group
    ------------------------------