PureConnect

Discussion Thread View

.Net 3.5 dependency in higher 202x ?

  • 1.  .Net 3.5 dependency in higher 202x ?

    Posted 06-10-2021 07:44
    I know i need .Net 3.5 for my current CIC 2018 build, but i was curious if the later versions remove this dependency and at what point i can remove it from my servers.
    I am not sure if this dependency goes away or not, but thought i would ask.
    #ArchitectureandDesign
    #AskMeAnything(AMA)
    #Implementation

    ------------------------------
    Christopher Becker
    State of Michigan - Oakland County - WRC
    ------------------------------