PureConnect

Discussion Thread View
Expand all | Collapse all

15 minute granularity workaround

  • 1.  15 minute granularity workaround

    GCAP Member
    Posted 03-31-2020 13:10

    Is there a way to workaround the 15 minute granularity in Optimizer? I schedule for associates that get 20 minutes of non-acd time per day. But the shift definition will only let me add it in 15 minute increments or I get the error 'Activity length is not divisible by minimum schedule optimization granularity (15 minutes)." I really don't want to have to manually add that to schedules each week....


    #WEM/Optimizer

    ------------------------------
    Kenn Lambing
    OHIO HEALTH
    ------------------------------


  • 2.  RE: 15 minute granularity workaround

    GCAP Member
    Posted 04-01-2020 14:26

    There is a way and it's not a workaround... From within Interaction Optimizer, open a weekly schedule and navigate to: Interaction Optimizer > Display settings.



    ------------------------------
    Raymond Hicks
    Sutter Health
    ------------------------------



  • 3.  RE: 15 minute granularity workaround

    GCAP Member
    Posted 04-01-2020 14:49
    ​Thanks for the suggestion, but I'm looking at putting 20 minutes of an activity to a schedule definition so Optimizer can place it as needed during schedule generation.  That only seems to impact putting an activity on an existing schedule

    ------------------------------
    Kenn Lambing
    OHIO HEALTH
    ------------------------------



  • 4.  RE: 15 minute granularity workaround

    GCAP Member
    Posted 04-01-2020 15:06

    Other than modifying the default duration of the Activity Type/Code, you can modify the duration of an activity in any shift definition...



    ------------------------------
    Raymond Hicks
    Sutter Health
    ------------------------------



  • 5.  RE: 15 minute granularity workaround

    GCAP Member
    Posted 04-02-2020 08:29
    ​Is there another setting somewhere that has to be set for this to work? I keep getting an error if I set it to anything other than an increment of 15.  That is even after I went into my Display options and set it to 1 minute granularity.

    Error Message


    ------------------------------
    Kenn Lambing
    OHIO HEALTH
    ------------------------------