PureConnect

Discussion Thread View
Expand all | Collapse all

Missing intervals

  • 1.  Missing intervals

    GCAP Member
    Posted 04-21-2020 07:09
    ​I have a two questions:

    1. What is the actual data source used by Intraday in Optimizer? I'm assuming it's a table or a view in the database.

    2. Anyone else had issues with intervals missing from the canned reports, but the data shows in the Intraday screen in Optimizer?

    We have had problems with random intervals missing from the canned reports--and any custom reports that we've built to mirror the canned reports. But the Intraday screen shows the information--I can only assume at this point that the data is correct, though it does look a tad suspect because the volumes looks like it unnaturally decreases during those intervals that are missing from reporting. This has become quite a common event for us. I think I am up to about 5 missing intervals in the last 30 days.

    Our in house technical team has re-run the PMQ process (I think that's what they called it) in an attempt to repost the missing data, but it's not working.

    My workaround is to find out where the Intraday data comes from and use THAT as my source for reporting, so that users will get the same information if they use our custom reporting or if they just glance at Intraday.
    #Reporting/Analytics
    #WEM/Optimizer

    ------------------------------
    Kenn Lambing
    OHIO HEALTH
    ------------------------------


  • 2.  RE: Missing intervals

    Posted 04-22-2020 13:10
    Kenn,

    1. I believe the Actual Stats should come from the [dbo].[IWrkgrpQueueStats] view.

    2. I have some reports that do not report correctly if Media Type "Any" is selected, I have to select each individual Media Type for them to report correctly. Also there is an option next to the Interval Config that you may need to check "Display Empty Intervals".
    Also I run workgroup by workgroup and compare to the Intraday screen to see if one particular workgroup is missing data.
    Last thing I would recommend is to ensure you are viewing the Intraday in the same Time Zone as the reports are running. The reports will generate based on the time zone of the system they are running on and I do not know of  a way to change that, other than manually changing your computer time zone. However, on the Intraday you can go to the Intraday Monitoring Display Options and on the General Tab there is a "Server Offset (minutes)*: option. So you can be viewing based one time zone and running reports in another and cause mismatches.


    Hope this helps! 


    ------------------------------
    Brad Goff
    Palo Alto Networks, Inc.
    ------------------------------