PureConnect

Discussion Thread View
Expand all | Collapse all

0 value forecast

  • 1.  0 value forecast

    Posted 03-12-2020 17:02
    Edited by Cody Dzik 03-12-2020 17:02

    Hello everyone,

    Before I initiate an official support ticket, I was wondering if anyone has ever experienced issues with Optimizer forecasting at 0 for all intervals?

    Things were running smoothly for us, but then I decided to reforecast for a particular schedule. When I performed this action, the forecast itself looked fine, but when viewing the schedule attached to it, my grid at the bottom of the screen now shows 0 staff required for all intervals. Any ideas?

    Thanks,
    Cody


    #WEM/Optimizer

    ------------------------------
    Cody Dzik, CAPM
    Winnipeg Transit Plus
    City of Winnipeg
    ------------------------------



  • 2.  RE: 0 value forecast

    GCAP Member
    Posted 03-12-2020 20:45
    Pick one user in the scheduling unit.  Remove their "optimizer schedulable " license and remove them from their workgroup (make sure you Apply then OK).  Wait a few seconds then go back into the user's configuration and add the license and workgroup back.

    support has had us use this procedure to regenerate some cached data before for a similar issue.

    ------------------------------
    AARON LAEL
    State of Utah
    ------------------------------



  • 3.  RE: 0 value forecast

    Posted 05-26-2020 12:22
    Please make sure to wait 10 minutes between each of the steps. It does make a difference! Alternatively, you can restart session manager; however, I'd wait until after hours to do that and doing as switchover does not do the same thing in this case.

    It has been a known bug for a number of years.

    ------------------------------
    Rusty Lockett
    Avtex Solutions, LLC
    ------------------------------