Genesys Engage on-premises

 View Only
Discussion Thread View
  • 1.  WDE logging out issue

    Posted 12-21-2021 18:23
    Edited by Anthony Holdsworth 12-21-2021 18:30
    Hi all,

    We have an issue where random agents appear to be logged out for random lengths of time in WDE.  We are using SIP Endpoint with WDE and we are using WDE 8.5.134.06.

    I note that for some reason I have no IWSIPEndpoint log from the date that the issue occurred.

    I finally managed to get the same issue happen to me and noted that my status changed to "LoggedOff" and all the other status options available had been greyed out, so not selectable.



    Upon running a report on my not ready codes and log in/log out status the reports showed me as not logged in during this period.  This was an isolated issue and did not occur to multiple users at the same time.

    Most of the time we have had reports it seems to be occurring at different times of the day and for different lengths of time.

    An example of the GCXI reporting for an agent is below, noting the agent was not logged in for a 15 min period (1209-1224), then shortly after a 12 minute period (1425-1437) - their manager advises that they logged in for the entire period:


    Let me know if I can provide anything else which may assist.

    Currently I am having our helpdesk re-install the WDE software on my PC and waiting to see if I get the issue again (I do not think this will resolve the issue for all the users).


    I also get this error message when I log in, so not sure if that could be related?  (I do not work in the Contact Centres however, so do not take calls etc, so that may be why?)


    Thanks
    Tony
    #Unsure/Other

    ------------------------------
    Tony
    Analyst
    ------------------------------


  • 2.  RE: WDE logging out issue

    Posted 12-21-2021 18:41
    Hi Tony

    It's also worth ruling out anything like Windows Defender or any Symantec Endpoint protection that might be on the machines.  I had a issue with a customer about 3 years ago where on certain Windows10 builds that had both Symantec and Windows Defender it was actually those which were causing issues with the SIP endpoint which was in turn taking them out of service/logged out.

    ------------------------------
    Vaun McCarthy
    ------------------------------



  • 3.  RE: WDE logging out issue

    Posted 12-22-2021 16:32
    Morning Vaun,

    I've looked into the above and can confirm we do not have Symantec Endpoint protection running on the machines.  We just have the Windows Defender.

    ------------------------------
    Anthony
    ------------------------------