Genesys Cloud CX

 View Only
Discussion Thread View
  • 1.  Forward an email - attachment does not send

    Posted 12-16-2019 18:17
    hi,

    We need CS agents to forward emails answered within Purecloud to another internal email address (our finance team), however any attachments on the email (in our case invoices) are not being received.

    Is this a bug or permission issue?

    thanks.
    #DigitalChannels

    ------------------------------
    Rodney Gibbs
    Integra
    ------------------------------


  • 2.  RE: Forward an email - attachment does not send

    GENESYS
    Posted 12-17-2019 15:10
    Sounds like a bug. There aren't any permissions around attachments. If you transfer an email internally, the next agent should receive what the first agent saw including the draft written up by the first agent. If you forward an email externally (outside of PureCloud) using the forward button then attachments should be added - however it is possible for the agent to remove these attachments manually.

    ------------------------------
    Lucie DeCristofaro
    Genesys - Employees
    ------------------------------



  • 3.  RE: Forward an email - attachment does not send

    Posted 12-17-2019 16:15
    Thank you Lucie. We will raise a support ticket.

    Appreciate the response!

    ------------------------------
    Rodney Gibbs
    Integra
    ------------------------------



  • 4.  RE: Forward an email - attachment does not send

    Posted 01-13-2020 07:03
    Hi Rodney,

    Was this fixed? I have the same issue here.

    When we receive an email interaction, if the Auto-Reply is active the attachment is removed when forwarding the message.

    ------------------------------
    Paulo Mesquita
    Spark NZ Trading
    ------------------------------



  • 5.  RE: Forward an email - attachment does not send

    GENESYS
    Posted 01-13-2020 08:37
    It was the auto-response that was causing an issue on our end. Thanks for sending those details in the support ticket, it wasn't apparent what the issue was until we got that info. Dev made the fix - will be included in the next agent ui deploy which tends to be on Saturdays.

    ------------------------------
    Lucie DeCristofaro
    Genesys - Employees
    ------------------------------



  • 6.  RE: Forward an email - attachment does not send

    Posted 01-13-2020 15:08
    Thanks Lucie.

    ------------------------------
    Paulo Mesquita
    Spark NZ Trading
    ------------------------------



  • 7.  RE: Forward an email - attachment does not send

    Posted 01-27-2020 17:29
    Hi Lucie,

    Is your team still working on this?

    I can see this issue is still present in the latest UI version.

    ------------------------------
    Paulo Mesquita
    Spark NZ Trading
    ------------------------------



  • 8.  RE: Forward an email - attachment does not send

    GENESYS
    Posted 01-28-2020 15:47
    Edited by Lucie DeCristofaro 01-28-2020 15:47
    We are tracking down what else we need to fix. Our original fix made it to production but based on what you are saying and other reports, some customers are still seeing issues.

    ------------------------------
    Lucie DeCristofaro
    Genesys - Employees
    ------------------------------



  • 9.  RE: Forward an email - attachment does not send

    Posted 01-19-2022 15:06
    We are having the same issue!  are there any updates?

    ------------------------------
    Therese Moorhouse
    Pacific Blue Cross
    ------------------------------