Genesys Cloud CX

 View Only
Discussion Thread View
  • 1.  User being logged out

    Posted 8 days ago
    Hello fellow Cloud-Wranglers!

    Before I open a ticket, I figured I'd see if I can gain any insight from the hive mind on this one.

    My customer has a user (only one user reporting this) who is being logged out after a few minutes if they use the Browser-based client (Using Chrome). This does not happen for the same user, on the same PC, if they use the Desktop App.

    Other users are not (apparently) experiencing this. I have also verified that they are not trying to use both simultaneously, or anything silly like that ;-)

    I am awaiting verification of whether it happens to other users on their PC / happens to them on a different machine (to isolate it to the user or the machine) but I figured it might be something that you good folks may have come across before and can offer some insights into :-D

    TIA
    #Omni-ChannelDesktop/UserInterface

    ------------------------------
    Paul Simpson
    Eventus Solutions Group
    ------------------------------


  • 2.  RE: User being logged out

    Posted 8 days ago
    I have a customer reporting the same thing for 1 or 2 users.  I have requested the console and network logs from the local browser and asked them to try a different browser.  We suspect it is a connectivity issue, but not having any data makes it hard to determine.  You are welcome to send me over privately the console log at robertwc@avtex.com and I can look.  It may help with my customer as well.

    ------------------------------
    Robert Wakefield-Carl
    Avtex Solutions, LLC
    Contact Center Innovation Architect
    https://www.Avtex.com
    https://RobertWC.Blogspot.com
    ------------------------------



  • 3.  RE: User being logged out

    Posted 8 days ago
    Thanks Robert!
    I'm still fairly new to reading those logs....

    ------------------------------
    Paul Simpson
    Eventus Solutions Group
    ------------------------------



  • 4.  RE: User being logged out

    Posted 7 days ago
    Paul,
    Are you using Google for SSO/SAML?  I see a mismatch with the user id on the logs and the SAML entry.  That could cause some issues with authentication as you move between applications like Emite and the Genesys Cloud interface.  Also, there seems to be a possible incorrect URL in the SAML setup that may be redirecting incorrectly.

    Take a look at SSO for this user.  Could just be a bad artifact that may require you deleting the user and putting them back in.


    ------------------------------
    Robert Wakefield-Carl
    Avtex Solutions, LLC
    Contact Center Innovation Architect
    https://www.Avtex.com
    https://RobertWC.Blogspot.com
    ------------------------------