PureConnect

 View Only
Discussion Thread View
Expand all | Collapse all

Workgroup Voicemail

  • 1.  Workgroup Voicemail

    Posted 03-14-2018 15:05
    Tryin to configure a Voice mail for a work group. in the workgroup properties under the files tab i supply a .wav file but i never get the custom message. what do i need to do to get this working?


  • 2.  RE: Workgroup Voicemail

    Posted 03-15-2018 10:28
    Looking through the handlers you should be able to specify the file path to any wav you want to play for voicemail message under the workgroup file tab and it should play. I would suggest the file be stored in the resources folder (d:\i3\ic\resources) as this file will be mirrored to your media servers by default.


  • 3.  RE: Workgroup Voicemail

    Posted 03-15-2018 15:07
    Does anyone have an example of configuring this? I already have the .wav files created and placed in the resources folder and selected the file in the files tab.


  • 4.  RE: Workgroup Voicemail

    GENESYS
    Posted 03-15-2018 16:06
    Originally posted by cbowen13;36864
    Tryin to configure a Voice mail for a work group. in the workgroup properties under the files tab i supply a .wav file but i never get the custom message. what do i need to do to get this working?
    Going back to the beginning, here...do you see the Voicemail Message setting on the Files tab in the workgroup configuration? Is that where you are setting the .wav file? If yes, how did you set the file name? By browsing to it, or by typing it in?


  • 5.  RE: Workgroup Voicemail

    Posted 03-15-2018 16:58
    i browsed to the location and selected the file from the server. the file is located on in the resources folder. i have also tried using a file share ... same issue voice mail message does not play.


  • 6.  RE: Workgroup Voicemail

    GENESYS
    Posted 03-15-2018 17:09
    That should do it. Next questions... How are you doing the transfer to voicemail for the workgroup? From Attendant, or just letting the call timeout in a non-ACD queue, or via custom handlers? How is the workgroup mailbox set up? Is it a user's mailbox that you are also using for the workgroup, or does the workgroup have it's own separate mailbox on the mail server? Also, what format is the .wav file? CCITT mu-law 8-bit 8kHz mono? You can check the TSServer log after sending a call to the workgroup voicemail to see if there is an error trying to play the .wav.


  • 7.  RE: Workgroup Voicemail

    Posted 03-15-2018 17:11
    was hoping to just let the call timeout without having to create an attendant profile or a handler change. this is a non acd workgroup. as for the wav information not sure. i created the prompts with a custom powershell script that uses Microsoft TTS. these wave files work just fine in attendant no issues what so ever


  • 8.  RE: Workgroup Voicemail

    GENESYS
    Posted 03-15-2018 17:13
    Ok. That should be working just by setting the file. The other questions and advice still apply.


  • 9.  RE: Workgroup Voicemail

    Posted 03-15-2018 18:57
    Originally posted by GGanahl;36882
    Ok. That should be working just by setting the file. The other questions and advice still apply.
    Yeah i know .... that is what i thought. it should just work with supplying the .wav file.


  • 10.  RE: Workgroup Voicemail

    GENESYS
    Posted 03-15-2018 20:42
    Originally posted by cbowen13;36885
    Yeah i know .... that is what i thought. it should just work with supplying the .wav file.
    Only as long as the other factors are correct. For example, if the .wav is not the right audio format, it won't play. Start with the TSServer log and see if the system is trying to play the configured .wav when a call goes to the workgroup voicemail. (I'm presuming calls do go to the workgroup voicemail, and you are ble to leave voice messages in the workgroups mailbox...is that correct? Voicemails are able to be left, and show up in the workgroup's mailbox, even though the correct voicemail greeting does not play?)


  • 11.  RE: Workgroup Voicemail

    Posted 03-15-2018 20:51
    Originally posted by GGanahl;36888
    Only as long as the other factors are correct. For example, if the .wav is not the right audio format, it won't play. Start with the TSServer log and see if the system is trying to play the configured .wav when a call goes to the workgroup voicemail. (I'm presuming calls do go to the workgroup voicemail, and you are ble to leave voice messages in the workgroups mailbox...is that correct? Voicemails are able to be left, and show up in the workgroup's mailbox, even though the correct voicemail greeting does not play?)
    Thank you very much for your help GGanahl


  • 12.  RE: Workgroup Voicemail

    Posted 03-15-2018 20:50
    The file needed to be U-LAW not the default file type that powershell was saving in. i used audacity to convert to the u-law .wav type TO HAVE VOICEMAIL MESSAGES FOR A WORKGROUP MAKE SURE YOUR USING U-LAW


  • 13.  RE: Workgroup Voicemail

    GENESYS
    Posted 03-16-2018 02:15
    My pleasure. I'm glad it ended up being a simple fix!